服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 数据恢复 用户pipe理 oracle
  3. Oracle EE 11.2g:如何生成新的重做日志
Intereting Posts
监控LAN上的带宽使用情况 如何在保留现有权限的同时使用setfacl赋予写权限? 与nginx,两名工人和1024连接abtesting失败? 您可以在Azure网站中拥有分段和生产插槽吗? 确实清楚介绍Sharepoint架构 IBM BladeCenter操作提示? 在用新的ASA5510replace防火墙之后,来自外部域的入站电子邮件丢失 当接口#变化时如何为VPN添加永久路由? 群集未知应用程序的群集/负载平衡 与Google云托pipe的IP地址通过特定的Internet服务提供商进行缓慢通信 DL360 G2 SNMP驱动器故障位置 如何用空格使用find做一个循环的文件名 RAID 10中的6个250GB固态硬盘可接受的I / O速度 快速初始化RAID状态是什么意思? 如何命名Windows / NTFS VSS?

Oracle EE 11.2g:如何生成新的重做日志

在我工作的公司,我们是VMware机器的重要用户。 我们几乎所有的项目都是在虚拟环境中开发的,直到我们必须将其部署到生产系统中。

在开发过程中,我的一些同事删除了Oracle的重做日志文件,希望获得一些空闲空间。 现在他们无法启动数据库实例。 有没有办法生成一个新的重做日志,以便实例可以启动?

  • Qnap TS-410无意中删除了文件夹以恢复数据(raid 5 / ext4)?
  • 如果我仍然能够通过networking共享访问文件,我可以在Windows 2003服务器上恢复损坏的MFT吗?
  • LSI 2108 RAID 5,一个磁盘死了,另一个坏扇区; 我怎样才能恢复数据?
  • 数据擦洗和修复RAID1镜像?
  • 可以恢复我用xcopy意外覆盖的文件?

有两种types的重做日志,在线和归档。 您可以重新启动没有存档的。 在线的是另一回事。 您需要使用RESETLOGS选项

http://www.stanford.edu/dept/itss/docs/oracle/10gR2/backup.102/b14191/osrecov009.htm

  • 从格式化的NTFS / BTRFS分区中恢复文件
  • 恢复Bacula文件
  • 恢复覆盖的文件系统
  • 我怎样才能从物理损坏的硬盘恢复数据?
  • 从原始硬盘拷贝中提取数据?
  • 文件从服务器上消失,旧的显示
  • testing盘不会在LUKS分区内的LVM中列出ext4分区的文件
  • 在磁盘上的空间分配LVM LV内的新文件与ext4文件系统?
  • 反向失败?
  • ZFS:有谁知道如何及时回滚zvol?

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy