无法从Outlook发送草稿,权限错误

今年夏天,我们升级到了Exchange 2010 SP1,而且我注意到了Outlook 2007中的一个奇怪的行为。 一位用户今天早上刚刚向我汇报,这也发生在OWA。 某些电子邮件保存为草稿,当您打开它们并尝试发送它们时,将导致以下错误:

无法发送此项目。 您没有适当的权限来执行此操作。

为什么我没有权限发送保存在我的草稿文件夹中的电子邮件? 这不会发生在每一份草案上,但并不罕见。

有configuration问题吗? 我真的没有权限,或者这是一个错误或已知的问题?

澄清:电子邮件正在作为我的用户发送,由我。 遇到此问题的用户也一样。 不作为其他人发送。

从EMS附加的接收连接器输出:

RunspaceId : 61a13e50-9572-43ca-8d2b-a75f6a897a7c AuthMechanism : Tls, Integrated, BasicAuth, BasicAuthRequireTLS, ExchangeServer Banner : 220 mail.apriori.com BinaryMimeEnabled : True Bindings : {:::25, 0.0.0.0:25} ChunkingEnabled : True DefaultDomain : DeliveryStatusNotificationEnabled : True EightBitMimeEnabled : True BareLinefeedRejectionEnabled : False DomainSecureEnabled : False EnhancedStatusCodesEnabled : True LongAddressesEnabled : False OrarEnabled : False SuppressXAnonymousTls : False AdvertiseClientSettings : False Fqdn : CONSVEXG01.fbc.com Comment : Enabled : True ConnectionTimeout : 00:10:00 ConnectionInactivityTimeout : 00:05:00 MessageRateLimit : unlimited MessageRateSource : IPAddress MaxInboundConnection : 5000 MaxInboundConnectionPerSource : unlimited MaxInboundConnectionPercentagePerSource : 100 MaxHeaderSize : 64 KB (65,536 bytes) MaxHopCount : 60 MaxLocalHopCount : 12 MaxLogonFailures : 3 MaxMessageSize : 10 MB (10,485,760 bytes) MaxProtocolErrors : 5 MaxRecipientsPerMessage : 5000 PermissionGroups : AnonymousUsers, ExchangeUsers, ExchangeServers, ExchangeLegacyServers PipeliningEnabled : True ProtocolLoggingLevel : None RemoteIPRanges : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255} RequireEHLODomain : False RequireTLS : False EnableAuthGSSAPI : False ExtendedProtectionPolicy : None LiveCredentialEnabled : False TlsDomainCapabilities : {} Server : CONSVEXG01 SizeEnabled : EnabledWithoutValue TarpitInterval : 00:00:00 MaxAcknowledgementDelay : 00:00:30 AdminDisplayName : ExchangeVersion : 0.1 (8.0.535.0) Name : Default CONSVEXG01 DistinguishedName : CN=Default CONSVEXG01,CN=SMTP Receive Connectors,CN=Protocols,CN=CONSVEXG01,C N=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrativ e Groups,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configura tion,DC=fbc,DC=com Identity : CONSVEXG01\Default CONSVEXG01 Guid : b250524b-a0c0-4e80-8427-5d1c52c18c42 ObjectCategory : fbc.com/Configuration/Schema/ms-Exch-Smtp-Receive-Connector ObjectClass : {top, msExchSmtpReceiveConnector} WhenChanged : 8/19/2011 1:51:50 AM WhenCreated : 8/16/2011 9:06:11 PM WhenChangedUTC : 8/19/2011 5:51:50 AM WhenCreatedUTC : 8/17/2011 1:06:11 AM OrganizationId : OriginatingServer : consvdc01.fbc.com IsValid : True RunspaceId : 61a13e50-9572-43ca-8d2b-a75f6a897a7c AuthMechanism : Tls, Integrated, BasicAuth, BasicAuthRequireTLS Banner : 220 mail.apriori.com BinaryMimeEnabled : True Bindings : {:::587, 0.0.0.0:587} ChunkingEnabled : True DefaultDomain : DeliveryStatusNotificationEnabled : True EightBitMimeEnabled : True BareLinefeedRejectionEnabled : False DomainSecureEnabled : False EnhancedStatusCodesEnabled : True LongAddressesEnabled : False OrarEnabled : False SuppressXAnonymousTls : False AdvertiseClientSettings : False Fqdn : mail.apriori.com Comment : Enabled : True ConnectionTimeout : 00:10:00 ConnectionInactivityTimeout : 00:05:00 MessageRateLimit : 5 MessageRateSource : User MaxInboundConnection : 5000 MaxInboundConnectionPerSource : 20 MaxInboundConnectionPercentagePerSource : 2 MaxHeaderSize : 64 KB (65,536 bytes) MaxHopCount : 60 MaxLocalHopCount : 12 MaxLogonFailures : 3 MaxMessageSize : 10 MB (10,485,760 bytes) MaxProtocolErrors : 5 MaxRecipientsPerMessage : 200 PermissionGroups : ExchangeUsers PipeliningEnabled : True ProtocolLoggingLevel : None RemoteIPRanges : {::-ffff:ffff:ffff:ffff:ffff:ffff:ffff:ffff, 0.0.0.0-255.255.255.255} RequireEHLODomain : False RequireTLS : False EnableAuthGSSAPI : True ExtendedProtectionPolicy : None LiveCredentialEnabled : False TlsDomainCapabilities : {} Server : CONSVEXG01 SizeEnabled : Enabled TarpitInterval : 00:00:00 MaxAcknowledgementDelay : 00:00:30 AdminDisplayName : ExchangeVersion : 0.1 (8.0.535.0) Name : Client CONSVEXG01 DistinguishedName : CN=Client CONSVEXG01,CN=SMTP Receive Connectors,CN=Protocols,CN=CONSVEXG01,CN =Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=First Organization,CN=Microsoft Exchange,CN=Services,CN=Configurat ion,DC=fbc,DC=com Identity : CONSVEXG01\Client CONSVEXG01 Guid : 1b0ae4c8-ee30-4a76-878c-58459ae0edf8 ObjectCategory : fbc.com/Configuration/Schema/ms-Exch-Smtp-Receive-Connector ObjectClass : {top, msExchSmtpReceiveConnector} WhenChanged : 8/19/2011 1:51:20 AM WhenCreated : 8/16/2011 9:06:11 PM WhenChangedUTC : 8/19/2011 5:51:20 AM WhenCreatedUTC : 8/17/2011 1:06:11 AM OrganizationId : OriginatingServer : consvdc01.fbc.com IsValid : True 

环境:

  • Outlook 2007 SP2
  • Exchange 2010 SP1

这是一个已知的错误。

原因

发生该问题是因为电子邮件消息项保存为只读。 当Exchange服务器试图更改caching的消息项的此属性时,操作失败。

Microsoft Exchange Server 2010 Service Pack 2(SP2)更新汇总5版本2应该可以解决此问题。

build议的解决方法

  1. 从“ 草稿”文件夹中,打开电子邮件的草稿版本。
  2. 在function区上,单击格式文本选项卡。
  3. 在格式区域,单击富文本 。
  4. 保存并closures该消息。
  5. 重新打开该消息,然后在function区上单击格式文本选项卡。
  6. 在格式区域 ,单击HTML ,然后保存该消息。
  7. 重新打开,然后发送消息。

请参阅KB2763886 。