服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. asp.net iis 7.5 windows windows 7
  3. 即使pipe理员不能注册ASP.NET 4
Intereting Posts
我该怎么做才能让人们在我的域名上使用“https://”? 当转发邮件反弹时停止发送未送达通知的后缀 防止Apache 2服务器logging敏感数据 基于path的Haproxyredirect apache是​​否对cookie大小有限制? 为什么安装了旧版本的Nginx? 在/ mnt / some_name上安装EBS驱动器并重启我的EC2实例是否安全? nginx发送空白200个响应 SCP将windows本地文件复制到linux远程文件夹 PHP与操作码caching共享主机(如APC)? 哪个版本控制系统支持LDAP / AD用户和组 无法启动/重新启动MySQL。 即使重新启动后 AWS EC2针对networking性能进行了优化 Windows 10最近的更新也改变了你的用户configuration文件夹? 用tc增加出站UDP数据包的延迟

即使pipe理员不能注册ASP.NET 4

当我尝试运行以下命令时,以pipe理员身份login,出现以下错误:

C:\Windows\Microsoft.NET\Framework64\v4.0.30319>aspnet_regiis -i An error has occurred: 0x8007b799 You must have administrative rights on this machine in order to run this tool. 

WTF? 你比pipe理员用户还有多lesspipe理权限?

  • IIS是否logging请求头信息? 如果是,在哪里?
  • Linux上的Mono:Apache或Nginx
  • localhost上的IIS非常慢
  • 以一定的时间间隔备份数据
  • ASP / ASP.NET最好的办法来处理写权限?

命令必须从提升的命令提示符运行,而不仅仅是正常的命令提示符。 即使pipe理员也需要明确地运行提升提示来做某些事情。

  • IIS 7.0和IIS 7.5有什么区别?
  • ASP.NET在Linux上的未来?
  • 我真的需要Exchange Server吗?
  • 在ISAPI筛选器上调用LoadLibraryEx失败(v4.0.30319)
  • IIS – CPU使用率逐渐增加几天,直到100%
  • 在Ubuntu上安装mod_mono:处理程序似乎没有被注册
  • 如何在启动之前保护.NET(MVC)网站?
  • Microsoft安全更新能否对此类configuration进行重大更改?
  • Perfmon:哪个计数器标识线程正在等待?
  • ASP.NET应用程序吃内存。 Application / Session对象的原因是什么?

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy