服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. freebsd
  3. Portsnap错误,不再适用于FreeBSD 8.2
Intereting Posts
Monit重启apache2,我应该修复监控configuration还是服务器configuration? 散热器化合物和较旧的台式机和工作站 Debian Squeeze服务器可以Ping IP地址,但不能域名 菊花链UPS电源线 在Debian服务器上testingPHP脚本加载 相当于Solaris的hostname -f? DNS服务器parsing服务器名称,但不是完全限定的域名 Ngrok自定义主机名称添加到子域名 YUMlocking – 其他应用程序是… yum? 如何将证书从CA转换为.pfx文件? 紧急! 我删除了SQL Server 2008中的默认用户 用NIC注册一个域 Cisco Catalyst 2960交换机 – 我可以逆转空气stream量吗? 用静态oid扩展snmp 停止Sophos尝试login后立即更新

Portsnap错误,不再适用于FreeBSD 8.2

我似乎无法运行portsnap了,似乎有一个错误和/usr/ports/sysutils/portsnap不存在重新安装。

运行portsnap时出现的错误是:

 /usr/sbin/portsnap: line 882: syntax error near unexpected token 'newline' /usr/sbin/portsnap: line 882: ' if !' 

有人可以帮我从这里出去吗。

  • 两个DC能够连接到分支机构,Branch DC只能连接到一个本地DC
  • 在ESX上运行的FreeBSD guest虚拟机没有panic日志
  • FreeBSD硬件build议
  • 如何在FreeBSD中合并分区
  • 使用FreeBSD在IPv4 WAN上隧道化IPv6

  • 主路由器上的FreeBSD?
  • freebsd bcrypt安装错误
  • proftpd覆盖权限拒绝ftp用户
  • FreeBSD 9支持Z68芯片组
  • 包含mod_rewrite时,Lighttpd无法启动

你的错误似乎表明,其他一些shell正在运行脚本,而不是sh。

看看这个线程: http : //lists.gnu.org/archive/html/bug-bash/2008-06/msg00078.html

如果你执行sh /usr/sbin/portsnap fetch什么?

  • 如何在csh的内置echo命令中正确使用退出字符?
  • 哪个进程正在吃我的硬盘?
  • syslog-ng每次启动都显示错误
  • 任何安全事件审计的高级和跨平台包装
  • 无法读取权限为777的文件
  • shell脚本修复错误的文件名?
  • 为不同的VLAN提供Internet访问
  • FreeBSD 8.3 LATCH。 几分钟后,连接互联网
  • Mpd作为pppoe服务器与freeradius2授权
  • FreeBSD的I / O限制

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy