服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. fedora linux postgresql
  3. posgresql错误:/ usr / bin / chcon:无法将部分上下文应用于未标记的文件
Intereting Posts
pam_cracklib正确报告错误的密码,但是pam_unix模块仍然会更改密码 将Windowshibernate文件移到其他驱动器 ec2设置MXlogging不工作 Apache反向代理| 通配符目录重新路由(.htaccess) 有没有办法为所有的根进程设置ulimit? 跨服务器和自定义应用程序的自定 你应该使用私有主机名还是公共主机名作为服务器主机名? 'Singleton'应用程序 – 或者让用户在这个时候只启动一个程序的一个实例 PSEXEC从powershell 如何在centos上安装hd? Windows中的安装权限pipe理 在Ubuntu上安装匿名代理 软件RAIDarrays不在Debian的initramfs中启动 Plesk / Apache的主目录问题 间歇访问网站

posgresql错误:/ usr / bin / chcon:无法将部分上下文应用于未标记的文件

我试图找出为什么我的posgresql无法启动启动..我手动运行在terminal

# chkconfig postgresql on # service postgresql start /usr/bin/chcon: can't apply partial context to unlabelled file /var/lib/pgsql/pgstartup.log Initalizing database: [ OK ] Starting postgresql service: [ OK ] 

有任何想法吗?

  • 在“yum list”中安装了两个内核和“@fedora”条目的问题?
  • init永远不会收获僵尸/已经停止的进程
  • fedora停止 – 不知道为什么
  • Apache服务器卡住了
  • 如何在启用SELinux的情况下启动Fedora Directory Service?

它看起来像/var/lib/pgsql/pgstartup.log没有SELinux标签,所以SELinux阻止postgres访问它。 有关SELinux标签的更多信息,请参阅此页面 。

  • 在Fedora 12中安装ltsp服务器包时出错
  • Fedora:服务正在运行,但尝试重新启动时找不到服务
  • 从src文件build立rpm
  • fwbuilder / iptables手动脚本+自动生成的规则在启动?
  • 使用Fedora创build软件RAID备用内部驱动器
  • 试图构buildOpenSimulator .. nant失败
  • BIND无法解决service.graphicly.com
  • 一次只能从新的Web服务器接收一个文件
  • 无法连接到外部的tomcat服务器,
  • 远程访问安装在fedora机器上的openfire

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy