服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. apache 2.2 mod rewrite
  3. 基于POSTvariables的Apache2.2 mod_rewrite映射函数
Intereting Posts
ssh,telnet到AWS EC2实例超时 运行虚拟机(VMWare)作为一个独立的系统? networking桥接 – DHCP和DNS问题 SSL重协商攻击有没有解决办法? 带有Windows 2000 Guest虚拟机的Hyper-V 如何让Doveconf重新加载configuration或从`/ etc / dovecot /`中读取? 步入复杂的环境并接pipe OpenBSDconfiguration:无法使用Berkeley Automounter(amd)通过NFS装载客户端 我可以在IIS6中启用gzip / deflate吗? Windows Server清除注销策略 尝试检查所有服务时,“Netconsole模块未加载” 致命错误:在顶级引发错误:Shout.LibSSH2Error.error(-16) Windows 7中的内置XP模式虚拟PC可以使用vCenter Converter转换为VMWare吗? 在Windows Server 2003中存储密码和计划的任务 为什么Linux主机解释为零键入?

基于POSTvariables的Apache2.2 mod_rewrite映射函数

是否可以通过mod_rewrite访问POSTvariables? 我正在尝试确定是否可以使用Apache2.2和mod_rewrite执行redirect,其中重写规则将POST请求与请求相关联,并使用这些值通知最终目标。

  • 如何创build一个SSL证书,使我的Apache服务器可以连接到我的LDAP / AD服务器?
  • 将用户redirect到网站的www
  • 使用不同用户拥有的PHP删除文件
  • Apache 404错误当“索引”在path中
  • Apache 2.2.14:SSLCARevocation的位置

没有。

我们使用HTTP-POST的原因之一是将应用程序数据保留在URL之外。 因此,使用通过定义重新格式化URL来尝试访问该数据的内容不起作用。

mod_rewrite是用于转动

http://www.foo.com/index.php?uglyparameter=bar

成

http://www.foo.com/bar

所以用户不必在丑陋的URL上伤害他们的眼睛。 其他用途在这里: Apache Mod重写指南

  • DocumentRoot设置为/ var / www2,并且我得到403 Forbidden
  • 密码保护的网站,但login后不断要求login
  • Apache 2.2和启用站点的虚拟主机将被忽略
  • 阿帕奇与Windows映射驱动器
  • firefox无法将ntlm传递给在Centos 5.1上运行authenntlm的apache2
  • 如何为SEO创build一个Rails应用程序的子域,而不是与Apache整合?
  • 如何为Apache 2.2手动创build一个Windows服务
  • SVN和Apache通过WebDAV
  • Django回归和Apache麻烦
  • 增加最大apache请求数量?

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy