服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. 木偶傀儡
  3. Puppet Enterprise和parsing器=将来的错误。 未初始化的常量Puppet :: Pops
Intereting Posts
memcached中slab,page和chunk之间的区别 思科WLC 5508findAIR-LAP1142N的问题 IAS从2003服务器迁移到2008 R2 与Jenkins进行了预测testing? 使用nginx代理apache的上传速度非常慢 df显示错误的磁盘大小 在Linux中创build主文件夹的脚本在哪里? Cisco ASA 5505:交换端口VLAN分配 Debian,2个网卡负载平衡或与同一个网关进行聚合 无法启动mysql服务,没有错误 有没有人真正了解Linux / BSD中的HFSC调度是如何工作的? Libvirt:一个网卡,多个虚拟机,全部采用桥接模式 命令窗口缺less默认的8×12字体 在Windows 2003上重新导入(虚拟)外部磁盘 为什么服务器供应商总是将硬件虚拟化支持禁用?

Puppet Enterprise和parsing器=将来的错误。 未初始化的常量Puppet :: Pops

当试图在PE上设置parser = future时,我得到这个错误

Could not autoload puppet/indirector/node/console: uninitialized constant Puppet::Pops 

这可以使用开放源代码的木偶3.6,但不适用于PE。 我不确定这里发生了什么事。 我只是试图在我的清单中使用each() 。 我注意到PE Jira板上的这个问题 ,看起来正是我所面对的,但自从四月份以来没有任何活动。

  • 用木偶,你能让客户要求成为一定的angular色吗?
  • 如何确定在代理程序中使用哪个Puppet master?
  • 如何链接木偶大师
  • 木偶:节点“默认” – 内容不被推送到所有节点
  • 防火墙后面的puppetmaster
  • 木偶3.2.4:堆叠层次太深
  • 为什么Puppet会撤销客户的证书?
  • 是否有可能让傀儡将recursion和非recursion更改结合到一个给定的目录
  • 木偶客户端caching但不更新本地事实
  • 将木偶安装过渡到使用目录环境需要什么?
  • 如何覆盖子节点中的puppet类参数?
  • 在puppet中创build文件之前检查目录?
  • 如何排除几个节点的Puppet模块?
  • 活跃的木偶代理如何处理傀儡大师?
  • 傀儡证书不符合EC2

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy