服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. Debian ftp
  3. 如何限制一个webmin子域用户到他们的主目录?
Intereting Posts
Ubuntu 12.04上的JRE 7的Tomcat 7没有启动 一台机器和Hyper-v 我们是否应该定期安排mysqlcheck(或数据库优化) 如何有条件地redirectDNS查询与dnsmasq? 在这方面什么是pgrp? recursion遍历一个目录? 用于优化性能和可伸缩性的SQL Server 2008安装指针 UPS和PDU之间的连接顺序 使用Azure AD目录服务进行远程访问,无需组策略 EC2实例通过健康检查,但不再可以SSH进入 如何安装Microsoft SQL Server 2008 Management Studio Express 我怎样才能优化这个nginx代理cachingconfiguration? 赢7networkingconfiguration问题 将Ubuntu服务器设置克隆到许多机器上 使用aws cli从Amazon S3下载时,导致访问被拒绝的原因是什么?

如何限制一个webmin子域用户到他们的主目录?

我使用FTP访问创build了一个子域和一个用户

但在用户login后,它会在FTP上进行连接,用户可以将dir结构导航到实际的域

我怎样才能阻止呢?

  • 与NBD和NFS的KVM guest虚拟机存储区别
  • SSD突然充满
  • 挂载由kerberos通过/ etc / fstab自动authentication的samba共享
  • 如何更新和添加模块nginx debian
  • debian虚拟机拒绝所有stream量与http分开

  • lighttpd的mod_access会导致所有POST请求发生403错误
  • 403安装/启用usermod后出现禁止警告
  • / etc / hosts中的本地别名不能在没有互联网连接的情况下工作
  • 警告:/etc/hosts.allow,行xx:主机名/名称不匹配
  • Apache服务垃圾内容

这取决于软件以及如何configuration。 但是,您可以试试这个:在Webmin CP中,转到Webmin>服务器> ProFTPd>文件和目录。 在“限制用户到目录”下,select“主目录”。 应用更改。

  • 无法将Virtuabox VM导入无头服务器
  • Debian 6.0下的apt-cache同时显示一个包作为依赖和冲突
  • SSHd不logging失败的publickey尝试
  • Debian shell脚本来更新服务器软件
  • 默认用户不在sudoers文件中
  • 服务器拒绝svn://协议上的连接(SVN仓库)
  • 在PostgreSQL中允许同一用户使用两种login方法
  • 如何设置从PHP执行Python脚本的SUDO权限
  • 从debian后台池安装软件包
  • Tarball备份导致大量服务器滞后

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy