服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. apache 2.2 redhat strace的
  3. 试图诊断Apache的瓶颈
Intereting Posts
通过GPO部署客户端软件 – 服务器重启会影响吗? 内核恐慌挂起后,如何查看服务器中的日志? MSIE 6.0出现在客户端头 – 机器人的指示? Hyper-V服务器中的2012 R2 Server Core VM上的RDS安装失败 任何方式来testingJava是否安装在服务器上? MAC中的访问权限问题 具有Hyperic Agent的定期100%cpu 在命令行导入过程中不断收到“MySQL服务器已经消失”的错误 解锁PC导致所有应用程序崩溃? 使用iptables进行端口转发不适用于从控制台直接发送的命令 转发应用程序IP /主机到本地主机(Windows) 如何在centos中使用crontab执行bash脚本? 如何在targetcli中缩小Linux文件支持的存储大小 Windows Server 2012 R2 VPN客户端连接,但没有别的 使用GParted调整ntfs系统分区?

试图诊断Apache的瓶颈

我正在尝试使用strace诊断apache(v 2.0.52)服务器的瓶颈。

看起来打电话投票正在放缓这个过程。 下面是一个例子

轮询([{fd = 10,events = POLLIN}],1,120000)= 0 <119.996719>

ls -l / proc / pid / fd返回

  • Apache的SSL不能远程工作
  • 本地LAMP安装权限/ Owernship问题
  • 什么是一个好的开源负载平衡器?
  • 来自apache的Gzip编码内容打破了safari
  • 要求基于URL的用户?

10 – > socket:[somenumber]

任何线索?

谢谢

  • 目录存在之前重新启动Apache
  • Tomcat子域名SSL
  • 获取gzip压缩在我的服务器上工作(模块?)
  • debuggingMaven生成的WAR
  • 链接翻译在Apache反向代理

这是预期的:poll()等待发生的事情,第三个参数是毫秒超时,什么都没有发生〜120s后…

根据我的经验logging,访问控制是DNS查找是性能问题的常见原因。

  • Apache服务器给了很多信息
  • 添加子域到虚拟主机 – Apache只是说“它工作”
  • Apache 2上没有虚拟主机的域明智的默认页面
  • 如何configurationAJP连接器和JMX连接器使用的端口
  • 在不同于apache端口的端口运行nginx
  • Linux SFTP访问/ var / www
  • monit无法启动apache
  • httpd服务器变慢,然后出现无响应
  • mod_negotiation似乎被启用,但没有扩展名的.php文件返回404
  • 当没有提供尾部斜线时,nginxredirect(不是代理)到apache后端

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy