服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. lighttpd linux
  3. lighttpd启动/停止/重新启动脚本不起作用
Intereting Posts
RoboCopy的工作和监控选项 如何在虚拟接口(即eth0:1)上请求dhcp(使用dhclient) 局域网中忽略IPv6 MTU和MSS? 我能做些什么来防止BIND输出这些日志 强制Windows或IE8在Chrome中打开某些url 由于通过httpcfg进行绑定,所以出现FTP错误 在Apache 2.4 vhostconfiguration中默认为“全部授予”? 机器过载时的虚拟IP故障切换 openvpn服务器不是默认网关时的问题 无法find安装修补程序的certificate 早期的SSL终止 自动启用和禁用特定服务的简短维护窗口 Amazon CodeDeploy在无效证书上失败 在作业服务器和主pipeclosures后,Gearman工作人员仍在运行 如何使用datefunction的Linux批处理specile?

lighttpd启动/停止/重新启动脚本不起作用

我想使用* / lighttpd restart命令来重新启动lighttpd,但没有任何反应,没有消息,错误,只是一个新的cli行等待命令。

我已经检查了lighttpd文件和lighttpd.conf,它们似乎没问题..

我该怎么做更多?

  • Lighttpd将string预置到某些文件
  • 我如何将couchDB作为lighttpd的子模块进行代理?
  • 如何使用lighttpd托pipe化石资源库?
  • Lighttpd重写
  • lighttpd 1.5反向代理到trac

  • Lighttpd 403 HTML和PHP页面上的错误
  • 500内部服务器错误与PHP应用程序
  • 在不重新启动lighty的情况下更新.po文件
  • 从Apache转移到Lighttpd时出现问题
  • PHP-FPM不处理PHP请求

你确定lighttpd二进制文件是否正确安装并可执行? 如果没有find该文件,init脚本将不做任何事情而退出。

二进制文件(至less在Debian上)应该是/usr/sbin/lighttpd 。

  • 当重新启动ligttpd时,如何获取fastcgi php-cgi的重新启动
  • 强制连接closureslighttpd
  • 如何使lighttpd重新映射URL的一部分而不发送redirect?
  • lighttpd无法启动fastcgi后端。 我怎样才能解决这个问题?
  • Lighttpd代理模块 – 与主机名一起使用
  • Lighttpd:子域名会给出404错误
  • 使Lighttpd将.CSS文件视为.PHP文件
  • lighttpd反向代理重写
  • lighttpd + php-cgi:如果php文件中有语法错误,内存疯狂地增加
  • 与Lighttpd fastcgi匹配的django url

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy