服务器 Gind.cn
  • Linux
  • Windows
  • Ubuntu
  1. 服务器 Gind.cn
  2. tapedrive tar
  3. 使用tar读取磁带机时,设备繁忙
Intereting Posts
Apache 24不在FreeBSD 10上提供PHP 服务在OpenSSL上closures传输 在Ubuntu 12.04上安装Java 1.7 Locust AWS python要求失败 命令的完整path Unix在每个打印作业上打印一个标题页面 IIS 7.5 Siteminder不保护ASP.net MVC请求 安装SP3后,SQL Server 2005无法启动 Web代理如何工作? 远程桌面授权接pipe了我的基本RDPfunction PHP的Selinux exec /权限被拒绝 ESXi 5上的Windows上的RAID10卷写入延迟 在Ansible中放置Breadcrumbs不起作用 从iSCSI启动。 它是如何工作的? rdiff-backup命令用date还原

使用tar读取磁带机时,设备繁忙

当我尝试用tar tvbf 2048 /dev/nst0从磁带读取tar时,它返回:

 tar: /dev/nst0: Cannot read: Device or resource busy tar: At beginning of tape, quitting now tar: Error is not recoverable: exiting now 

和lsof | grep st0 lsof | grep st0什么都不返回。

所有命令都适用于mt works。 如果我试着用strace:

 ... open("/dev/nst0", O_RDONLY) = 3 read(3, 0x7ff16eb8f000, 1048576) = -1 EBUSY (Device or resource busy) ... 

磁带机具有最新的固件。 磁带机是IBM ULTRIUM-HH6,固件是F9A1。

  • bareos使用两个磁带驱动器(不复用)
  • HP DL180和外部SAS磁带备份驱动器
  • Ultrium DT3 – 琥珀色警示灯和LED上的红色3
  • 旧的QIC80磁带 – 任何人都知道一个磁带驱动器的驱动程序为2003或XP Windows?
  • Windows备份作业失败

  • 解决磁带备份错误“必需的介质丢失”
  • 奇怪的Symantec Backup Exec行为
  • VERITAS Backup Exec不接受磁带
  • 我可以将磁带机插入3ware 9750 RAID控制器吗?
  • HP DL385 G7,HP LTO 6变频器+ P431控制器+ 2012R2?
  • 为什么这个LTO4磁带机无法正常工作
  • 我如何发现非描述LTO3的内容?
  • VMWare ESX / i 4 SCSI磁带?
  • I系列日常备份
  • 备份磁带压缩
  • 带有外部备份的HP ProLiant dl360 G4
  • 是否可以将HP 1760 SCSI磁带连接到常规的非服务器主板PC?
  • Quantum LTO-4磁带机使用新磁带失败,需要经常清理
  • 小型企业(70GB)备份解决scheme
  • Bacula加载磁带在错误的图书馆

  • © 2017 服务器 Gind.cn
  • Topics
  •        
  • Powered by Server
  • Privacy Policy